Search found 14 matches

by sky62
Wed Feb 04, 2015 7:47 am
Forum: EMS Hacking
Topic: Using GFS 0.25° grid dataset
Replies: 54
Views: 56732

Re: Using GFS 0.25° grid dataset

News for files ptiles 0.25 ???
by sky62
Sun Jul 20, 2014 6:51 am
Forum: EMS v3.4 support
Topic: Grads Maps are not created
Replies: 0
Views: 1864

Grads Maps are not created

Hello, I wanted to ask for help for my wrfems. Using Fedora v.20 64bit and I have installed the latest version wrfems (3.4.1.14.16) correctly, no error or requests for files generated by the program. ems_prep download from the server and it works ok ems_run processes the files and it works ok. ems_p...
by sky62
Sat Mar 01, 2014 4:36 pm
Forum: EMS v3.4 support
Topic: Areas not plotted
Replies: 2
Views: 2415

Re: Areas not plotted

Hello, As I already answered on Robert's mail list, it seems like you don't have nesting but feed 2km domain directly with GFS. Of course if you want good results you need to change that. In theory, you should never scale resolution more than 4 or maximum 5 times from what you input in. So if you h...
by sky62
Sat Mar 01, 2014 10:18 am
Forum: EMS v3.4 support
Topic: Areas not plotted
Replies: 2
Views: 2415

Areas not plotted

I'm using wrfems 3.4.1.14.7 ARW mode.
It all works fine, however, in post processing there are some areas at the edges without precipitation as in the example of this link: http://www.salassameteo.org/tm2/6_rain.png
Where is the problem ?
by sky62
Fri May 31, 2013 10:44 am
Forum: EMS v3.4 support
Topic: Problems on cloud fields
Replies: 14
Views: 9629

Re: Problems on cloud fields

I have the same problem, i'm using Arw !
by sky62
Wed May 22, 2013 7:08 pm
Forum: UEMS/WRF EMS Info
Topic: WRF EMS release 3.4.1
Replies: 12
Views: 14721

Re: WRF EMS release 3.4.1

Today I successfully installed the new wrfems, no errors encountered during installation, however, after running the command dwiz to video out this alarm: Use of uninitialized value $ENV{"STRC_UTIL"} in string at /usr1/wrfems/strc/ems_util/EMS_clean.pm line 22. Empty compile time value given to use ...
by sky62
Sun May 06, 2012 11:13 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Sometimes GFS init grib file have not the right size, causing ems_prep fails
Replies: 5
Views: 4427

Re: Sometimes GFS init grib file have not the right size, causing ems_prep fails

meteoadriatic wrote:I had this problem today.
I confirm this problem today with the 06z run.
by sky62
Sat Apr 28, 2012 2:23 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Wrfems & Fedora
Replies: 5
Views: 4526

Re: Wrfems & Fedora

Resolved !
by sky62
Sat Apr 28, 2012 12:28 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Wrfems & Fedora
Replies: 5
Views: 4526

Re: Wrfems & Fedora

sky62@localhost-> ./ems_install.pl --install release3.2.1.5.34.beta This does not look good to me. Try: ./ems_install.pl --install 3.2.1.5.34.beta Ok now it's work but when start dwiz i receive this error in the log: Exception in thread "main" java.lang.UnsatisfiedLinkError: /usr1/wrfems/domwiz/lib...
by sky62
Fri Apr 27, 2012 6:02 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Wrfems & Fedora
Replies: 5
Views: 4526

Re: Wrfems & Fedora

Can you explain the problem a little more? What do you mean by "not compatible"? This is the error: sky62@localhost-> ./ems_install.pl --install release3.2.1.5.34.beta Greetings clearly intelligent and devastatingly good-looking WRF EMS user! Welcome to the NWS SOO Science and Training Resource Cen...