Search found 95 matches

by norulz
Fri Jan 22, 2016 4:33 pm
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 16936

Re: UEMS vs WRFEMS run time

Hi, The main reason for using lat-lon is that I need to publish in lat-lon (grib files for use in zyGrib and navigation chart-plotters) and I feel that I'm getting better results re-projecting from Mercator than from a conical projection. Meanwhile.... Ran the domain in Mercator projection and Adapt...
by norulz
Fri Jan 22, 2016 3:44 pm
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 16936

Re: UEMS vs WRFEMS run time

Here is the namelist.wps &share wrf_core = 'ARW' max_dom = 2 start_date = '2016-01-22_00:00:00', '2016-01-22_00:00:00' end_date = '2016-01-27_00:00:00', '2016-01-22_00:00:00' interval_seconds = 10800 io_form_geogrid = 2 opt_output_from_geogrid_path = '/home/david/uems/runs/crusade_arw/static' debug_...
by norulz
Fri Jan 22, 2016 9:33 am
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 16936

Re: UEMS vs WRFEMS run time

...more on this.

Does anyone know how I can check the values of the horizontal and vertical Courant numbers (CFL). This can help to see if Adaptive timing should kick in or not.

David
by norulz
Fri Jan 22, 2016 9:07 am
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 16936

Re: UEMS vs WRFEMS run time

Hello, I tried both leaving the defaults and also setting various max, start and min settings such as: max = 180,60 ; start = 90,30 ; min 72,24. In all situations the run shows that adaptive timing is on but the time steps for the entire simulation are at the value set by "min". My feeling is that t...
by norulz
Thu Jan 21, 2016 10:34 pm
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 16936

Re: UEMS vs WRFEMS run time

Hi,

Are you perhaps using ADAPTIVE time step? It might be worth checking if it is working or running at the minimum set times.

I'm trying to use ADAPTIVE with UEMS and so far the timing is pegged to whatever I set as minimum time step. I was previously using NMM so this is new for me.

David
by norulz
Mon Dec 28, 2015 12:23 pm
Forum: UEMS v15.x support
Topic: some fields like APCPsfc, GUST10m, TCDCclm - problem
Replies: 13
Views: 10477

Re: some fields like APCPsfc, GUST10m, TCDCclm - problem

Hello all and the best of the season's greetings!! After installing update 15.52.3 I checked TCDC and GUST10m. I still have a problem with gusts at T=0 where all values are zero. Other time steps have normal gust values. Using MaxGust does not help as it has no records at all for t=0. TCDC now has v...
by norulz
Wed Dec 23, 2015 4:39 pm
Forum: UEMS v15.x support
Topic: some fields like APCPsfc, GUST10m, TCDCclm - problem
Replies: 13
Views: 10477

Re: some fields like APCPsfc, GUST10m, TCDCclm - problem

Hi,
Robert is aware of these issues.
He has already fixed the Total Cloud Cover field and will deal with the Gust10m field after the holiday.
In the mean time he recommends using MaxGust10m.
David
by norulz
Tue Dec 22, 2015 6:20 pm
Forum: UEMS v15.x support
Topic: some fields like APCPsfc, GUST10m, TCDCclm - problem
Replies: 13
Views: 10477

Re: some fields like APCPsfc, GUST10m, TCDCclm - problem

Hi, I checked MAXGUST10M and found that it has values that correlate with the WIND10M while the GUST10M has abnormal values all over the place. See attached images. You are correct. I also found that TCDC is specified as having units = % but the values are only in the range of 0-1. This requires a p...
by norulz
Sun Dec 20, 2015 11:32 pm
Forum: UEMS v15.x support
Topic: some fields like APCPsfc, GUST10m, TCDCclm - problem
Replies: 13
Views: 10477

Re: some fields like APCPsfc, GUST10m, TCDCclm - problem

Hi Marian, I am having the same problem with the Gust 10m field where values are abnormally high. I checked the total cloud cover (TCDC Total Cloud Cover) and to me it appears to be an accurate combination of the Low, Med & High coverages. I checked this with release 15.51.5. Have you had any progre...