DWIZ: Geogrid not found

Questions and other topics related to UEMS 18.
Post Reply
User avatar
UwBeInt
Posts: 7
Joined: Sun Dec 09, 2018 10:38 am
Location: CH-5079 Zeihen
Contact:

DWIZ: Geogrid not found

Post by UwBeInt » Fri Dec 13, 2019 4:54 am

Hello

I'm new in the UEMS/WRF and will Create a Domain with the Domain WIzard.
I use the Debian 10 Buster system. The Installation and Benchmark-Test was success.

So, when i use the Domainwizard to create a new domain and i click on "Localize", then i get the Error taht geogrid.log and geogrid.exe Files not found.
I don't know what is going on, i have write permission in all Directorys.

If i use ems_domain.pl in my Domain-Directory, then it will works without any problems.
I am confused. What can i do?

Kindly
Dominic
System: Ubuntu 18.04.4 LTS - 40 x Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz - 128GB RAM - 2.7TB HDD, 1TB SSD
www.uwbeinternational.org

pattim
Posts: 199
Joined: Sun Jun 24, 2012 8:42 pm
Location: Los Angeles, CA, USA

Re: DWIZ: Geogrid not found

Post by pattim » Thu Apr 09, 2020 11:26 pm

Can you post the lines in your .bashrc which source the EMS code? It should look something like this...

Code: Select all

if [ -f /some/directory/00_UEMS/uems/etc/EMS.profile ]; then
     . /some/directory/00_UEMS/uems/etc/EMS.profile
fi
What it does is execute the EMS.profile script, which was written when you install EMS.

User avatar
UwBeInt
Posts: 7
Joined: Sun Dec 09, 2018 10:38 am
Location: CH-5079 Zeihen
Contact:

Re: DWIZ: Geogrid not found

Post by UwBeInt » Fri Apr 10, 2020 11:53 am

Sorry for the late Answer.

I have create the Domains with the DomainWizard and then run ems_domain --localize in the Terminal.

That is working fine. :)
System: Ubuntu 18.04.4 LTS - 40 x Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz - 128GB RAM - 2.7TB HDD, 1TB SSD
www.uwbeinternational.org

Post Reply