Dwiz fail GLIBC

Questions and other topics related to UEMS 18.
Post Reply
mikestavish
Posts: 4
Joined: Sat Sep 15, 2012 12:22 pm

Dwiz fail GLIBC

Post by mikestavish » Wed Dec 18, 2019 9:18 pm

Getting this when trying to run "localize domain" in dwiz. Recently re-installed the UEMS from the stored zip files, and now hitting this GLIBC error:

/home/uems/util/mpich2/bin/mpiexec.gf: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /home/uems/util/mpich2/bin/mpiexec.gf)
/home/uems/util/mpich2/bin/mpiexec.gf: /lib64/libc.so.6: version `GLIBC_2.17' not found (required by /home/uems/util/mpich2/bin/mpiexec.gf)
>> geogrid.exe FATAL ERROR << exitCode=1

- - - - - - - List of Output - - - - - - -

List of geogrid.exe files found
No geo_* files were found.


I have previously linked the mpich2/bin to my local mpich bin (/usr/lib62/util/mpich/bin) and the dwiz was working fine.

Any troubleshooting help appreciated.

Thanks,
Mike

mikestavish
Posts: 4
Joined: Sat Sep 15, 2012 12:22 pm

Re: Dwiz fail GLIBC

Post by mikestavish » Thu Dec 19, 2019 8:15 pm

I uninstalled the mpich release for my RHEL6 release, and then reinstalled and now it works.

Post Reply