Problems with CentOS 6.3?

Forum dedicated to older versions of EMS package (WRFEMS v3.2, v3.1 or older). Support is user-to-user based, so please help others if you can.
Post Reply
zacelliott
Posts: 1
Joined: Mon Dec 31, 2012 8:25 pm

Problems with CentOS 6.3?

Post by zacelliott » Mon Dec 31, 2012 8:29 pm

This is my first time installing the EMS WRF but I believe I did everything right, but nothing seems to work. I'm running CentOS 6.3 32Bit on a Core 2 Duo Dell. Well originally I had 64 Bit CentOS 6.3 on it, and EMS installed, but when I tried to run dwiz, I got a bunch of Java errors, but at least it found the EMS installation. So I downgraded. Wiped the whole HD and put 32 bit on it. Now I created a user called "wrf" and went to install EMS. It said it installed correctly, but when I go to the terminal I see wrf@localhost-> which is different than before I installed it. So I type "dwiz" and it says command not found. I type cd $EMS, says undefined variable. I am running the tcsh shell so I don't know what i'm doing wrong. any thoughts?

nathandm1030
Posts: 5
Joined: Sat Jan 19, 2013 11:11 pm

Re: Problems with CentOS 6.3?

Post by nathandm1030 » Mon Mar 25, 2013 10:07 pm

I had trouble with one of my installs were $EMS was not recognized, I wiped it clean and reinstalled it and the $EMS was then found. Something just went bad during the installation. My only suggestion would be to try and reinstall, but I figure you have probably already done that or resolved this since you posted this 3 months ago. I had the same problems with the 64 bit Centos (Ubuntu and Fedora) having java incompatabilities, and had to go with the 32-bit also. That did solve my dwiz problem, but for some reason I can't get Panolopy to work.

Post Reply