after installation wrf-ems

Forum dedicated to older versions of EMS package (WRFEMS v3.2, v3.1 or older). Support is user-to-user based, so please help others if you can.
dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

after installation wrf-ems

Post by dominic » Thu Apr 11, 2013 12:01 pm

Hello to all

I have correctly installed wrf ems, on my computer running centos.

Now I want to figure out what to do to make a run, build a domain.

who can help me? PS: ncl grads and know how to use them well, I just want to understand how to get a run at least 20 km of a national domain.

meteoadriatic
Posts: 1600
Joined: Wed Aug 19, 2009 10:05 am

Re: after installation wrf-ems

Post by meteoadriatic » Thu Apr 11, 2013 12:09 pm

Dominic, please,

read this chapter of user guide first:
http://strc.comet.ucar.edu/software/new ... pter04.pdf

and especially part 4.2. of chapter 4. Try to do what is explained there and if you get into issues write back here your experience.

dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

Re: after installation wrf-ems

Post by dominic » Thu Apr 11, 2013 12:55 pm

thanks meteoadriatic, immediately give him a reading. is as difficult as what? I read that already wrf-ems is the basic set, then no change is needed to make a run.

dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

Re: after installation wrf-ems

Post by dominic » Thu Apr 11, 2013 4:06 pm

I'm trying to run the command

ems_prep - dset gfs - length 24


but we must not, how should I do to download the data?

meteoadriatic
Posts: 1600
Joined: Wed Aug 19, 2009 10:05 am

Re: after installation wrf-ems

Post by meteoadriatic » Thu Apr 11, 2013 4:45 pm

dominic wrote:I'm trying to run the command

ems_prep - dset gfs - length 24


but we must not, how should I do to download the data?
Not good, there must not be any space between dash and word. So this is not good:

Code: Select all

ems_prep - dset gfs - length 24
This is good:

Code: Select all

ems_prep -dset gfs -length 24

dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

Re: after installation wrf-ems

Post by dominic » Thu Apr 11, 2013 4:56 pm

It works! practically unloaded data from the domain I created :)

I do a 24 hour test, because it is also a bit slow to download data :) there is a faster server?


Do I run soon :)

meteoadriatic
Posts: 1600
Joined: Wed Aug 19, 2009 10:05 am

Re: after installation wrf-ems

Post by meteoadriatic » Thu Apr 11, 2013 5:14 pm

dominic wrote:I do a 24 hour test, because it is also a bit slow to download data :) there is a faster server?
Use gfsptile instead of gfs :)

dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

Re: after installation wrf-ems

Post by dominic » Fri Apr 12, 2013 12:07 pm

The WRF EMS Says: "Who's Awesome? You're Awesome!"


I. Doing user configuration in preparation of your WRF EMS experience


EMS ERROR : Initialization Problem

The WPS Initialization files are missing! Did you accidently run
ems_clean or fail to run ems_prep before ems_run? Stranger stuff has
happened.


WRF EMS Program ems_run failure (1) at Fri Apr 12 15:06:45 2013 UTC

dominic
Posts: 336
Joined: Thu Jun 14, 2012 7:19 am

Re: after installation wrf-ems

Post by dominic » Fri Apr 12, 2013 12:08 pm

After you create the domain, downloaded data gfs, I practically gives this error when I go to give the command ems_run


depends on what?

meteoadriatic
Posts: 1600
Joined: Wed Aug 19, 2009 10:05 am

Re: after installation wrf-ems

Post by meteoadriatic » Fri Apr 12, 2013 12:16 pm

First:

Code: Select all

ems_prep -dset gfsptile -length 24
Then:

Code: Select all

ems_run
You can't run domain if you didn't do ems_prep first. Or, use ems_autorun procedure that does all automatically.

Post Reply