WRF EMS Clouds too low in % (ARW core)

All other topics about postprocessing model data (GrADS and other software), about other numerical weather prediction software (including WRF-NMM and WRF-ARW discussion unrelated to UEMS/WRF EMS), and general meteorology talk go in this forum.
delinend
Posts: 65
Joined: Wed Oct 28, 2009 7:07 pm

WRF EMS Clouds too low in % (ARW core)

Post by delinend » Wed Oct 28, 2009 7:09 pm

Hi.

I have installed the WRF EMS 3.1.1.4.22.beta and retrieves GFS 0.5 degree data from NCEP.

Has only one domain over Denmark, made with 'Lambert Conformal'. ARW and in 1 hour output timestep.

In 'run_timestep.conf' have I put ‘TIME_STEP = adaptive’. And no other changes to the WRF EMS.

I get no errors in LOG’s when I make a complete run!

Has worked with GrAds for many years on the GFS, ECMWF and HIRLAM model’s. But when I do a output of WRF EMS Cloud's low-middle-high and total in %, the values are too low. :(

LCDClcl 0 73,214,0 ** low cloud level Low level cloud cover [%]
MCDCmcl 0 74,224,0 ** mid-cloud level Mid level cloud cover [%]
HCDChcl 0 75,234,0 ** high cloud level High level cloud cover [%]
TCDCclm 0 71,200,0 ** atmos column Total cloud cover [%]

But what am I doing wrong?

Hope you can give a little hint what to look for.

Best regards

Posts: 1
Joined: Wed Oct 28, 2009 9:13 pm

horac
Posts: 6
Joined: Thu Dec 10, 2009 8:36 pm

Re: WRF EMS Cloud's to low in %

Post by horac » Thu Dec 10, 2009 9:31 pm

Hallo,

In V3.0 are after postprocessing in grib1 file clouds (TCDCprs) <0..100>
In V3.1(26) there are clouds (TCDCprs) <0..1>

I changed in grads scripts for V3.1 > 'd TCDCprs*100' and there is the same result as in V3.0 'd TCDCprs'

But in V3.1 I have all times lower quantity of clouds than in V3.0 :cry:

Image

Image

Laznik
Posts: 24
Joined: Sat Aug 29, 2009 8:38 am

Re: WRF EMS Cloud's to low in %

Post by Laznik » Fri Dec 11, 2009 9:37 pm

horac can you send me your cloud script for grads

Here is my email provreme@gmail.com

thanks

delinend
Posts: 65
Joined: Wed Oct 28, 2009 7:07 pm

Re: WRF EMS Cloud's to low in %

Post by delinend » Fri Jan 08, 2010 9:12 am

Hi.

Did anyone got a solution for the 0->1% vs. 0->100% on the Clouds pres. in WRF 3.1 ?

Best regards
delinend

wrf_model
Posts: 55
Joined: Wed Feb 17, 2010 9:38 pm

Re: WRF EMS Cloud's to low in %

Post by wrf_model » Wed Feb 17, 2010 9:48 pm

Hi!

I try plot cloud cover with Grads but i have not good results....I use NMM core and i try plot ''TCDCclm''. Can i have script for it with Grads?

Thank you for your time!

horac
Posts: 6
Joined: Thu Dec 10, 2009 8:36 pm

Re: WRF EMS Cloud's to low in %

Post by horac » Mon Mar 01, 2010 11:15 am

I am using something like this:

in GrADS:


'cldL=mean(tcdcprs*100,lev=1013,lev=760)'
'cldM=mean(tcdcprs*100,lev=750,lev=510)'
'cldH=mean(tcdcprs*100,lev=500,lev=200)'

'cldT=cldH+cldM+cldL'


where:
cldT = total cloud cover
cldL = low clouds
cldM = middle clouds
cldH = high clouds

delinend
Posts: 65
Joined: Wed Oct 28, 2009 7:07 pm

Re: WRF EMS Cloud's to low in %

Post by delinend » Wed Mar 24, 2010 2:17 pm

I still have no good result from WRFpost concerning clouds.

TCDCpres + TCDCclm, TCDClcl and so on, still too little density.

If I use arwPOST, then I get a very fine and dense cloud output. Both Total, low, mid and high are all okay.

Have tried to use 'ave (TCDCpres*100,lev=1013,lev=650)' in GrADS, but there is still missing much data in the content.

Are there some one who have a solution to WRFpost and the clouds?

I use right now WRF-EMS 3.1.1.5.1, and have tryet many changes in the wrfpost_cntrl.parm file. :cry:

One thing I wonder about, is that the GRIB file to GrADS has 39 levels. But when I look down in the GRIB1 file, than contains the TCDCpres only 34 levels?!?
I´m missing level 10 25 50 100 and 150.

meteoadriatic
Posts: 1602
Joined: Wed Aug 19, 2009 10:05 am

Re: WRF EMS Cloud's to low in %

Post by meteoadriatic » Wed Mar 24, 2010 5:43 pm

Same here, the cloud output is still so low. Most of times I get rain from clear sky :roll: No idea how to fix this.

delinend
Posts: 65
Joined: Wed Oct 28, 2009 7:07 pm

Re: WRF EMS Cloud's to low in %

Post by delinend » Wed Mar 24, 2010 5:59 pm

Sorry.. In my GrADS ctl output from WRFpost, i only have 35 levels of Total clods (TCDCprs).

All other levels are 39 (ctl). It looks very odd. :?

Here some of my ctl.:

dset ^201003240000_arw_wrfout_d01.grb
index ^201003240000_arw_wrfout_d01.idx
undef 9.999E+20
title 201003240000_arw_wrfout_d01.grb
* produced by grib2ctl v0.9.12.5p46
dtype grib 255
pdef 109 109 lccr 51.908000 3.424000 1 1 56.500000 56.500000 10.500000 9000 9000
xdef 109 linear 3.424000 0.132622361281237
ydef 109 linear 51.908000 0.0818181818181818
tdef 7 linear 00Z24mar2010 1hr
* z has 39 levels, for prs
zdef 39 levels
1013 1000 975 950 925 900 875 850 825 800 775 750 725 700 675 650 625 600 575 550 525 500 475 450 425 400 375 350 325 300 275 250 225 200 150 100 50 25 10
vars 148


And here from Xconv.:
Image

j0nes2k
Posts: 56
Joined: Wed Feb 03, 2010 5:06 pm

Re: WRF EMS Cloud's to low in %

Post by j0nes2k » Thu May 27, 2010 10:52 am

Hello,

I am running into the same problem at the moment. I am extracting TCDCclm and it is sunny almost everywhere. I can also confirm that ARWpost gave much better results for that. I have not yet looked into the single cloud layers, but I don't think this will make a difference from what you already found out.

Has anyone found a solution for this problem?

Best regards,
Jonas Kaufmann

Post Reply