Page 4 of 8

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 11:29 am
by Gippox
Hi Ivan
i modified ems with new ungrib.exe program, new Vtable.GFS, and METGRID.TBL.ARW (EMS 3.4.1) but if i use combine GRIB2 files A+B, WRF-EMS crashes. This does not happen if i use gfsp25ptile.

Does it happen to you ? :?

Gippox

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 12:55 pm
by JMeans
I have exactly the same problem with the update as apextreme. Tried it on a couple different systems with the same result.

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 3:11 pm
by meteoadriatic
Gippox wrote:
Sat Jul 22, 2017 11:29 am
Hi Ivan
i modified ems with new ungrib.exe program, new Vtable.GFS, and METGRID.TBL.ARW (EMS 3.4.1) but if i use combine GRIB2 files A+B, WRF-EMS crashes. This does not happen if i use gfsp25ptile.

Does it happen to you ? :?

Gippox
It appears that does not work with NOMADS grib filter at all, but with STRC ptiles does. Segmentation faults with NOMADS tiles (regardless I use only standard set or standard + b).

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 3:50 pm
by meteoadriatic
Soil temperature field is not interpolated good, it gets values of 0 kelvins at places when NOMADS files are used, but does not when STRC files are used.

Something is obviously wrong with NOMADS files. I'm trying to find out what and is there a way to fix this.

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 4:10 pm
by meteoadriatic
OK,

There is new variable in grib filter, called LANDN. If you don't download it, soil temperatures are interpolated from wrong mask. Please include that one in your download and try again. It works for me now.

Re: Changes needed for GFS Update 2017?

Posted: Sat Jul 22, 2017 9:56 pm
by meteo60
meteoadriatic wrote:
Sat Jul 22, 2017 11:12 am
Does this update fixes SE_MAXW_LEVEL and USE_TROP_LEVEL problem?
yes it's ok

Re: Changes needed for GFS Update 2017?

Posted: Sun Jul 23, 2017 6:24 pm
by Gippox
meteoadriatic wrote:
Sat Jul 22, 2017 4:10 pm
OK,

There is new variable in grib filter, called LANDN. If you don't download it, soil temperatures are interpolated from wrong mask. Please include that one in your download and try again. It works for me now.
It work also for me now.
I have also updated geogrid and metgrid (http://www2.mmm.ucar.edu/wrf/users/wpsv ... b-3.9.html).

Gippox

Re: Changes needed for GFS Update 2017?

Posted: Sun Jul 23, 2017 6:51 pm
by meteoadriatic
Gippox wrote:
Sun Jul 23, 2017 6:24 pm
I have also updated geogrid and metgrid (http://www2.mmm.ucar.edu/wrf/users/wpsv ... b-3.9.html).

Gippox
Don't forget to download new terrestrial data sets for latest geogrid, you will probably want to use them.

Re: Changes needed for GFS Update 2017?

Posted: Sun Jul 23, 2017 9:53 pm
by Gippox
Tanks ! ;)

Re: Changes needed for GFS Update 2017?

Posted: Mon Jul 24, 2017 5:56 am
by j0nes2k
norulz wrote:
Sat Jul 22, 2017 8:28 am
There is a new update on uems server: 15.99.5 http://ems3.comet.ucar.edu/uems/releases/
Has anyone tested it?
After update I did experience a number of unexplained run failures but with no log files kept - only the usual email message. Each of these failures started up OK on a retrial. I have no idea what happened.
I am experiencing the same, but I am currently still on 15.99.2. My runs fail, and I do not get any diagnostic messages. Is this problem solved in 15.99.5?